Return to Help Center

Welcome to the Bravenet Help Forums. Here you can chat and meet other Bravenet Members. Please do not post advertisements.

Blog Discussions
This Forum is Locked
Author
Comment
links that do not work

Hi. I tried to review comments made to my blog - but the links "review" do not work anymore. Could you fix that, please. Thanks.

Re: links that do not work

Hi Avi,

Can you please be more specific as to what link does not work and where? Perhaps a link to your blog so I can look into this more?

Thanks,
Courtnie

Re: links that do not work

Hi Courtnie,
In the Blog service manager, I click on "review pending comments", this takes me to a page where there are two pending comments. When I try there clicking on "Review" nothing happens - theses links are duds.
Thank you.

Re: links that do not work

Hi Avi,

We are working to get this fixed ASAP.

Sorry for the inconvenience,
Courtnie

Re: links that do not work

I cannot review comments on my blog either. I have tried using Firefox on a PC and Safari on a Mac.

If I click, it highlights the whole horizontal commet, but clicking on Review does nothing so I cannot see nor respond to amy comments.

Re: links that do not work

Janey
I cannot review comments on my blog either. I have tried using Firefox on a PC and Safari on a Mac.

If I click, it highlights the whole horizontal commet, but clicking on Review does nothing so I cannot see nor respond to amy comments.


I added 5 (free) services to my blog (guess book, message forum, photo album, calendar and cartoon) but when I view my blog the only changes I see are two entries in my links box ("friends" and "things to do"), which are not links because when you mouse over them they don't change colors like the other links do nor do they bear the lines and box the other links have. I don't see any reference to the services I added at all

Re: links that do not work

Its the way you have set it up your html is coded wrong.

Re: links that do not work

Html will not post